Revelan requisitos para la beta de ‘Pokémon GO’

1285631

 

Pokémon GO” es el próximo juego que será lanzado para Android e iOS como nueva estrategia en la industria gamer realizada por Nintendo.

El título será desarrollado por Niantic Inc, mismo creador de Ingrees, que es una app donde tu misión es capturar portales, gameplay que será usado en “Pokémon GO”.

Esta idea fue concebida en 2013 por Satoru Iwata de Nintendo y Tsunekazu Ishihara de “The Pokemon Company”, este mismo fue anunciado el 10 de septiembre de 2015, y hace unos días, se reveló que la beta del juego será lanzada exclusivamente para Japón.

Ahora, se anunció qué sistema operativo deberá tener cada usuario para poder funcionar correctamente con la app. Para Android, deberán tener una versión superior a 4.3 (Jelly Bean). Por otro lado, si cuentas con iOS, necesitarás que tu modelo será un iPhone 5 o más actual.

Estos son los requerimientos mínimos que aplicarán para la versión beta del título, aunque se piensa que la versión final del juego requiera un poco más de capacidad para poder funcionar correctamente.

Ahora es cuestión de tiempo para esperar que la beta salga en Japón, para así finalmente, aguardar la fecha de lanzamiento mundial del juego completo.

Comments

comments

Deja un comentario

A %d blogueros les gusta esto: